Suddenly smart music will not accept my compositions. When I upload the xml file, the option to save never appears.  I have tried different browser with no result.  I have even deleted a large item, but that did not help either.  I have also tried all of the posted advice.  None works. Last week, I had no problem.  This is sudden.  The composition does load, but the option to save never appears.


  • Avatar
    Chad Mathis (he/him/his)

    Hello Michele,

    We recently released an update to streamline the process of importing MusicXML files into Compose, and this introduced the issue you're describing.

    The team is already aware of the problem and working on a fix, although no ETA yet.

    Thankfully, all you need to do to be able to save your file in the meantime is to make one small change and the Save option will be re-enabled. For example, you can repitch a single note, then repitch it back, then you can Save regularly.

    Chad Mathis

    Manager, MakeMusic Customer Support

    Edited by Chad Mathis (he/him/his)
  • Avatar
    MICHELE Bovasso

    Chad thank you so much!! That worked.  I have spent hours on this and I am so glad to know the fix.  Much appreciated!

Please sign in to leave a comment.